Introduktion till det nya skrivbordet

Att integrera webben med skrivbordet och mapparna innebär många fördelar: Du får åtkomst till webben från många platser på skrivbordet och du kan lägga till webbinnehåll på skrivbordet och i mappar. På så sätt kan du anpassa utseende och funktionalitet för de objekt som finns på skrivbordet.

Du kan direkt läsa webbsidor var du än befinner dig.

Menyerna Gå till och Favoriter finns överallt. Du kan till exempel nå dina favoritplatser på webben direkt från Start-menyn eller ikonen för Internet Explorer i Aktivitetsfältet. Du kan också lägga till ett adressfält i Aktivitetsfältet eller på skrivbordet där du kan skriva in en Internet-adress utan att först öppna webbläsaren. I Utforskaren finns också ett adressfält.

Anpassa skrivbordet, Aktivitetsfältet, Start-menyn och mappar

Du kan lägga till webbsidor med "aktivt innehåll", till exempel en kanal eller börsnoteringar, på skrivbordet. Du kan använda en webbsida som skrivbordsunderlägg eller som bakgrund i en mapp. Du kan även placera ett verktygsfält på ett bekvämt ställe på skrivbordet eller i Aktivitetsfältet. Vill du göra omflyttningar på Start-menyn? Bara dra och släpp!

Använd Start-menyn när du vill hitta personer på webben

Från Start-menyn kan du gå direkt till sidan Sök på Internet som ansluter till den söktjänst som du själv väljer eller till en värddator med bra referensplatser. Du kan också söka efter personer på Internet med någon av de många katalogtjänsterna.


Komma igång med det nya skrivbordet

Eftersom webben och skrivbordet nu är integrerade, fungerar och visas skrivbordet och mapparna på ungefär samma sätt som en webbsida. Du kan nu bläddra i datorn på samma sätt som du bläddrar mellan sidorna på en webbplats, och du kan bläddra på webben från valfri plats på datorn: Menyerna Gå till och Favoriter finns överallt. Du kan också lägga till "aktivt innehåll" från webben på skrivbordet, i Aktivitetsfältet och i mappar.

Innan du börjar bör du tänka igenom hur du vill använda datorn och hur du vill bläddra på webben.

  • Vill du utforska datorn på samma sätt som du utforskar webben, alltså genom att enkelklicka på länkar (ikoner), flytta framåt och bakåt genom sidor (mappar) osv?
  • Vill du att informationen om datorns innehåll ska visas som webbsidor inom mappar?
  • Vill du ha flera åtkomstpunkter från vilka du kan gå till önskad plats?

Följande avsnitt kan hjälpa dig att komma igång med att skapa det skrivbord du vill ha. När du har prövat några av dem kan du titta i Innehåll i Hjälp och få fler idéer.

Grundinstallation

Installera det nya skrivbordet

Aktivera Active Desktop-gränssnittet

Aktivera skrivbordet

Lägga till webbinnehåll på skrivbordet

Lägga till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

Anpassa en mapp

Göra så att en mapp ser ut som en webbsida


Använda musen på det nya skrivbordet

Du kan fritt välja om du vill använda enkel- eller dubbelklickning. Om du vill kunna bläddra bland mappar och på skrivbordet som du gör på webben väljer du enkelklickning. Om du vill fortsätta att arbeta som du har gjort tidigare i Windows väljer du dubbelklickning.

I tabellen nedan jämförs de båda klickmetoderna.

Om du vill | I dubbelklickningsläge | I enkelklickningsläge
markera ett objekt | klickar du på objektet. | pekar du på objektet.
öppna ett objekt | dubbelklickar du på objektet. | klickar du på objektet.
markera ett område | håller du ned SKIFT och klickar på det första och sista objektet i gruppen. | håller du ned SKIFT och pekar på det första och sista objektet i gruppen.
markera flera objekt | håller du ned CTRL och klickar på vart och ett av objekten i gruppen. | håller du ned CTRL och pekar på vart och ett av objekten i gruppen.
dra och släppa | pekar du på ett objekt, håller ned musknappen och drar objektet till den nya platsen. | Samma som Standardvy.

Obs!

  • Läget för enkelklickning fungerar bara i vissa dialogrutor (t ex Öppna), på skrivbordet och i fönster för mappar, t ex Den här datorn och Utforskaren. Det fungerar inte i andra program.
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.

Närliggande information


Välja mellan Webbvy och Standardvy för mappar

Med det nya skrivbordet kan du välja önskat utseende och önskad funktionalitet för mapparna. Alternativet Webbvy gör skrivbordet "aktivt". Om du föredrar att arbeta på det sätt du är van vid i Windows, kan du välja Standardvy för alla mappar.

Om du vill använda delar av båda vyerna kan du göra det också. Du kan modifiera Webbvy på följande sätt:

  • Inaktivera Active Desktop-gränssnittet
  • Välj att vissa mappar ska visas i Webbvy.
  • Använd dubbelklickning i alla sammanhang utom i webbläsaren.
  • Stryk under ikonrubriker enbart när pekaren flyttas över dem.

När du har bestämt dig för hur du vill att mapparna ska se ut och fungera, kan du få anvisningar för hur du gör i följande avsnitt:

Aktivera Active Desktop-gränssnittet

Enkelklicka i mappar och på skrivbordet

Stänga av understrykning

Aktivera webbinnehållet i alla mappar

Göra så att en mapp ser ut som en webbsida

Närliggande information


Så här får du en mapp att se ut som en webbsida

Du kan ändra en mapps bakgrund på två olika sätt: genom att lägga till en bild eller genom att göra den till en webbsida.

  1. Öppna den mapp som du vill anpassa i Den här datorn eller i Utforskaren.
  2. Klicka på Anpassa den här mappen på Visa-menyn.
  3. Om du vill lägga till en bild i mappen klickar du på Välja bakgrundsbild. I guiden kan du också välja färger på texten och på textens bakgrund i mappen.

    Om du vill ändra mappens bakgrund till ett HTML-dokument, klickar du på Skapa eller redigera ett HTML-dokument och följer sedan guidens anvisningar för att redigera mappens mall med HTML. Du kanske t ex vill lägga till en textrad som förklarar mappens innehåll eller ändra teckensnitt eller färg på mappens rubrik.

Obs!

  • Om du vill ångra anpassningen klickar du på Återställa mappen.

Närliggande information


Vad är Active Desktop?

Gränssnittet Active Desktop gör att du kan placera "aktivt innehåll" från webbsidor på skrivbordet. Du kan till exempel placera börsinformation som kontinuerligt uppdateras på skrivbordet eller använda din favorittidning på webben som skrivbordsbakgrund. Du kan göra ditt skrivbord personligt genom att lägga till de aktiva objekt som du ofta använder: nyheter, väderrapporter, sport, börskurser eller vad du nu vill ha lättillgängligt. Skrivbordet kan nu anpassas efter dina egna önskemål om innehåll och utseende.

Obs!

  • Du måste ha installerat det nya skrivbordet för att kunna använda Active Desktop. Om du kör Windows 95 eller Windows NT 4.0 och inte installerade det nya skrivbordet från början kan du klicka på Närliggande information nedan.

Närliggande information


Så här lägger du till webbinnehåll på skrivbordet

Lägga till webbinnehåll på skrivbordet

Du kan lägga till de delar med "aktivt innehåll" du vill ha från webben till skrivbordet. Aktivt innehåll är innehåll som ändras på skärmen, t ex börsnoteringar och väderkartor.

  1. Öppna Egenskaper för bildskärm.
  2. Se till att kryssrutan Visa Active Desktop som en webbsida är markerad på fliken Webb.
  3. Klicka på Nytt.
  4. Om du vill söka i Windows Media Showcase efter en komponent som du vill lägga till, klickar du på Ja.

    Om du vill välja en annan webbplats klickar du på Nej och skriver sedan adressen till önskad webbplats eller klickar på Bläddra för att hitta platsen.

Obs!

  • Du kan också öppna dialogrutan Egenskaper för Bildskärm genom att klicka på Start, peka på Inställningar, klicka på Kontrollpanelen och sedan dubbelklicka på Bildskärm.
  • Du kan högerklicka på en länk på en webbsida, dra den till skrivbordet och sedan klicka på Skapa Active Desktop-objekt här.

Närliggande information


Så här använder du en bild på en webbsida som skrivbordsunderlägg

  1. Öppna Egenskaper för bildskärm.
  2. Klicka på Bläddra på fliken Bakgrund och klicka sedan på det HTML-dokument du vill använda.
  3. Klicka på Verkställ.

    Skrivbordsunderläggets bild visas på skrivbordet i flera exemplar sida vid sida, utsträckt eller centrerad beroende på aktuell inställning i rutan Bildskärm.

Obs!

  • Du kan också öppna dialogrutan Egenskaper för Bildskärm genom att klicka på Start, peka på Inställningar, klicka på Kontrollpanelen och sedan dubbelklicka på Bildskärm.
  • Om du snabbt vill använda en bild på en webbsida som skrivbordsunderlägg, högerklickar du på bilden och klickar sedan på Använd som skrivbordsunderlägg.

Närliggande information


Placera verktygsfälten på önskad plats

Du kan nu lägga till verktygsfält i Aktivitetsfältet i Windows så att det blir ännu enklare att nå program, filer, mappar och favoritwebbsidor. Du kan också placera verktygsfälten på valfri plats på skrivbordet och ändra storlek på dem.

Följande fyra verktygsfält finns färdiga att lägga till när du vill använda dem:

  • Verktygsfältet Snabbstart innehåller genvägar till flera vanliga funktioner, till exempel skrivbordet, webbläsaren och Outlook Express.
  • Verktygsfältet Adress ger dig möjlighet att skriva en adress till en webbsida (URL) utan att först öppna Internet Explorer.
  • Verktygsfältet Länkar innehåller genvägar till viktiga webbplatser (t ex www.microsoft.com) så att du kan öppna dem utan att först öppna webbläsaren.
  • Verktygsfältet Skrivbordet innehåller alla genvägar på skrivbordet så att de finns på ett lättillgängligt ställe.

Utöver de färdiga verktygsfälten kan du skapa egna verktygsfält från innehållet i valfri mapp. Du kan t ex skapa ett Kontrollpanelen-verktygsfält eller ett verktygsfält som visar ikonerna för alla dina månatliga försäljningsrapporter.

Du kan skapa verktygsfält på följande olika sätt:

Lägga till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

Skapa ett nytt verktygsfält


Vad är nytt på Start-menyn?

Start-menyn innehåller ett antal nya alternativ:

  • Favoriter: Med det här alternativet kan du öppna dina favoritplatser på webben från valfri plats i datorn. Listan över favoritplatser är nu inte längre endast tillgänglig från Start-menyn, utan även från menyraderna i Den här datorn, Nätverket, Utforskaren, Kontrollpanelen och Papperskorgen.
  • Settings: Innehåller två nya kommandon: Med Mappalternativ kan du snabbt öppna dialogrutan Mappalternativ, där du kan ändra inställningarna för mapparnas utseende och funktionssätt. Med Active Desktop kan du anpassa samt aktivera och inaktivera Active Desktop-gränssnittet.
  • Sök: Innehåller det nya kommandot På Internet som du använder för att söka på Internet.
  • Logga ut: Med den här funktionen kan du snabbt logga ut från datorn så att en annan användare kan logga in (eller så kan du själv logga in på nytt vid ett senare tillfälle).

Nu kan du dessutom lätt ordna om innehållet i menyerna Favoriter och Program på Start-menyn genom att dra och släppa ikonerna på önskad plats.

Läs följande avsnitt så lär du dig de nya sätt som du kan använda Start-menyn på:

Öppna en favoritwebbsida från Start-menyn

Söka på webben från Start-menyn

Dra och släppa objekt på Start-menyn

Logga ut snabbt för att byta användare


Så här öppnar du en favoritwebbsida från Start-menyn

  • Klicka på Start, peka på Favoriter och klicka sedan på den webbsida som du vill öppna.


Så här söker du på webben från Start-menyn

  • Klicka på Start, peka på Sök och klicka sedan på På Internet.


Så här drar och släpper du objekt på Start-menyn

Dra och släppa objekt på Start-menyn

  • Om du vill flytta om objekten på Start-menyn klickar du på Start och pekar på Program eller Favoriter och drar sedan objektet (en mapp, ett program eller en genväg) som du vill flytta.

    Du kan också flytta på objekt på undermenyer.


Så här loggar du ut snabbt för att byta användare

  • Klicka på Start och klicka sedan på Logga ut användarnamn.


Få snabb information om maskinvaran

  1. Se till att alternativet Som webbsida är markerat på Visa-menyn i Den här datorn eller Utforskaren.
  2. Klicka på det objekt du vill visa information om. Information, till exempel objektens storlek, visas till vänster i fönstret.


Så här använder du kommandot Kör för att öppna en webbsida

  • Klicka på Start, klicka på Kör och skriv sedan den Internet-adress som du vill besöka.

    Om sidan som du vill öppna är en sida som du har visat tidigare kan funktionen Komplettera adresser automatiskt komplettera adressen åt dig.


Så här startar du ett program från Aktivitetsfältet

Om du vill ha ett enkelt sätt att starta program som du använder ofta kan du placera en genväg till programmet i Snabbstart-delen av Aktivitetsfältet.

  1. Högerklicka på en tom del av Aktivitetsfältet, klicka på Verktygsfält och se sedan till att Snabbstart är markerat.
  2. Från Den här datorn eller från Utforskaren i Windows drar du en programfil (en fil med filtillägget .exe) till Snabbstart-delen av Aktivitetsfältet.

    Ikonen för programmet finns nu bredvid de andra snabbstartsikonerna i Aktivitetsfältet.


Så här placerar du ett nytt verktygsfält på skrivbordet

  • Dra en mapp som innehåller de objekt du vill att verktygsfältet ska innehålla till kanten av skärmen.

    Du kan t ex vilja skapa en mapp som innehåller mallar du använder ofta.


Så här installerar du det nya skrivbordet

Installera det nya skrivbordet

  1. Den här proceduren kräver att du startar om datorn flera gånger, så skriv ut det här avsnittet innan du fortsätter.
  2. Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.
  3. Dubbelklicka på Lägg till/ta bort program.
  4. Klicka på Internet Explorer 5,5 och Internet-verktyg och sedan på Lägg till/ta bort.
  5. Klicka på Återställ föregående version av Internet Explorer och sedan på OK.
  6. Starta om datorn.
  7. Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.
  8. Dubbelklicka på Lägg till/ta bort program.
  9. Klicka på Microsoft Internet Explorer 4.0 och sedan på Lägg till/ta bort.
  10. Klicka på Lägg till Uppdatering av Windows-skrivbordet från webbplatsen.
  11. När du har startat om datorn, kan du installera om Internet Explorer 5,5.

    Det nya skrivbordet är nu tillgängligt från Internet Explorer 5,5.

Viktigt!

  • Du kan endast installera det nya skrivbordet om du kör Internet Explorer i Windows 95 eller Windows NT 4.0. Det nya skrivbordet ingår redan som en del i Windows 98.
  • Om du inte har installerat Uppdatering av Windows-skrivbordet för Internet Explorer 4 innan du installerar Internet Explorer 5,5, måste du först avinstallera Internet Explorer 5,5 så att Internet Explorer 4 återställs. När du har installerat Uppdatering av Windows-skrivbordet för Internet Explorer 4, kan du installera om Internet Explorer 5,5.

Obs!

  • Om du senare finner att du inte vill använda den här funktionen utför du samma steg för att ta bort den (gäller endast för Windows 95 och Windows NT 4.0).

Närliggande information


Så här lägger du till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

  • Högerklicka på ett tomt utrymme i Aktivitetsfältet, peka på Verktygsfält och klicka sedan på Adress, Länkar, Skrivbord eller Snabbstart.

    Det valda verktygsfältet visas i Aktivitetsfältet (fältet som innehåller Start-knappen).

Obs!

  • Om du vill flytta ett verktygsfält till skrivbordet drar du det till den plats där du vill ha det och ändrar sedan storleken efter behov.

Närliggande information


Så här skapar du ett nytt verktygsfält

  1. Högerklicka på Aktivitetsfältet, peka på Verktygsfält och klicka sedan på Nytt verktygsfält.
  2. Ange sökvägen till mappen eller adressen till den Internet-plats som du vill visa som ett verktygsfält eller välj en sökväg eller adress i listan.

Obs!

  • Om du vill flytta ett verktygsfält till skrivbordet drar du det till önskad plats och ändrar sedan storleken efter behov.
  • Om du vill ha ett praktiskt verktygsfält som innehåller dina mest använda genvägar skapar du en mapp på hårddisken och placerar genvägarna i den. Sedan gör du mappen till ett verktygsfält.

Närliggande information


Så här enkelklickar du i mappar och på det nya skrivbordet

Enkelklicka i mappar och på skrivbordet

Nu kan du öppna objekt på skrivbordet och i mappar genom att enkelklicka på dem, och du kan arbeta på samma sätt som du gör på webben. Du kan använda enkelklickning på två sätt: med eller utan understrykning av ikoner och rubriker.

  1. Klicka på Mappalternativ på Visa-menyn i Den här datorn eller i Utforskaren.
  2. Klicka på Anpassat (baserat på dina inställningar) på fliken Allmänt, på Inställningar och sedan på Enkelklicka för att öppna ett objekt .
  3. Välj ett av följande alternativ:
    • Om du vill visa filer understrukna som de visas i webbläsaren klickar du på Stryk under ikonnamn enligt inställningarna för webbläsaren.
    • Om du vill att filer endast ska vara understrukna när du pekar på dem med musen klickar du på Stryk under ikonnamn endast när jag pekar på dem.

Obs!

  • Om du väljer det här arbetsläget, kommer vissa anvisningar i hjälpinformationen att vara felaktiga, till exempel behöver du bara klicka en gång där det anges att du ska "dubbelklicka".
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.

Närliggande information


Så här stänger du av understrykning

Om du vill att skrivbordet och mapparna ska se ut som webben men inte vill att ikonrubrikerna ska vara understrukna, kan du stänga av understrykningen av ikoner som du inte pekar på.

  1. Klicka på Mappalternativ på Visa-menyn i Den här datorn eller i Utforskaren.
  2. Klicka på Anpassat (baserat på dina inställningar) på fliken Allmänt och sedan på Inställningar.
  3. Klicka på Enkelklicka för att öppna ett objekt och sedan på Stryk under ikonnamn endast när jag pekar på dem.

Obs!

  • Om du vill stänga av understrykning helt och hållet klickar du på Standardvy på fliken Allmänt i stället för på Anpassat.

Närliggande information


Så här aktiverar du Active Desktop-gränssnittet

  1. Öppna Egenskaper för bildskärm.
  2. Se till att kryssrutan Visa Active Desktop som en webbsida är markerad på fliken Webb.

Obs!

  • Du kan också öppna dialogrutan Egenskaper för Bildskärm genom att klicka på Start, peka på Inställningar, klicka på Kontrollpanelen och sedan dubbelklicka på Bildskärm.
  • Om du valde alternativet Webbvy för ditt skrivbord är Active Desktop redan aktiverat.
  • Du kan också aktivera och stänga av Active Desktop genom att klicka på Start, peka på Inställningar, peka på Active Desktop, och sedan klicka på Visa som webbsida.
  • Du måste ha installerat det nya skrivbordet för att kunna använda Active Desktop. Om du kör Windows 95 eller Windows NT 4.0 och inte installerade det nya skrivbordet från början kan du klicka på Närliggande information nedan.

Närliggande information


Så här aktiverar du webbinnehållet i alla mappar

  1. Klicka på Mappalternativ på Visa-menyn i Den här datorn eller i Utforskaren.
  2. Klicka på fliken Allmänt och sedan på Webbvy.

Obs!

  • Du kan också ändra den här inställningen genom att klicka på Start , peka på Inställningar och sedan klicka på Mappar och ikoner.
  • Om du fortfarande inte ser din anpassade mappbakgrund ser du till att alternativet Som webbsida på Visa-menyn är markerat.

Närliggande information


Så här använder du samma visningsinställningar för alla mappar

  1. Klicka på Mappalternativ på Visa-menyn.
  2. Klicka på fliken Visa och sedan på Som aktuell mapp.

Obs!

  • Om du vill återgå till mapparnas standardinställning klickar du på Återställ alla mappar.


Arbeta med flera användare i Windows NT

Om du kör Internet Explorer i Windows NT 4.0, visas inte ikonen Användare på Kontrollpanelen. Windows NT använder antingen en i förhand konfigurerad profil eller skapar automatiskt en lokal användarprofil när du loggar in.


Microsofts online-tjänster för produktsupport

Nu kan du få de senaste svaren på tekniska frågor via Internet

Onlinesupport från Microsoft Produktsupport

Om du har en fråga och inte hittar svaret på den i hjälpen till Internet Explorer går du till Onlinesupport. Markera produkten och skriv frågan, så sköts resten automatiskt. Onlinesupport samlar ihop material från olika resurser, från tekniska artiklar i Microsoft Knowledge Base till felsökningsguider och nedladdningsbara filer, så att du ska få svar på frågan.

Börja sökningen genom att gå till Online-support.